The CampFire Forum Index The CampFire
A self-reliant living discussion board  
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Campfire Access Problems........
Goto page 1, 2  Next
 
Post new topic   Reply to topic    The CampFire Forum Index -> Board Issues & News
View previous topic :: View next topic  
Author Message
pipedreams
Founder


Joined: 15 Nov 2002
Posts: 16609
Location: Deceased

PostPosted: Mon Jan 01, 2007 6:05 am    Post subject: Campfire Access Problems........ Reply with quote

I guess this is kind of stupid, because if you're reading this...you're obviously NOT having acess problems........but I AM....and so is nancy.... we both seem to get *this* message when trying to login.........

phpBB : Critical Error

Error doing DB query userdata row fetch

DEBUG MODE

SQL Error : 1016 Can't open file: 'phpbb_sessions_keys.MYI'. (errno: 145)

SELECT u.* FROM phpbb_users u, phpbb_sessions_keys k WHERE u.user_id = 252 AND u.user_active = 1 AND k.user_id = u.user_id AND k.key_id = 'd4552dcd0697fc58d0680d40e61b6f86'

Line : 89
File : sessions.php

Has anyone else seen this? This started last night.

BTW, I'm here right now via a remote proxy server and I CAN access the site this way, but not directly from my server. I checked to see if "someone" added my ISP to the ban list or something...but didn't see anything, but that doesn't mean something like this isn't in play. I am totally confused....but have the tech folks at the server looking into it.

You can post here, of course, and I'll try checking back via the proxy server, but email direct is the best way to contact me right now........

Thanks
_________________


The man who reads nothing at all is better educated than the man who reads nothing but newspapers.
Thomas Jefferson
Back to top
View user's profile Send private message Send e-mail
pipedreams
Founder


Joined: 15 Nov 2002
Posts: 16609
Location: Deceased

PostPosted: Mon Jan 01, 2007 7:21 am    Post subject: Reply with quote

Just a note on this...........because I've made a few posts, but this is ONLY because of remote proxy!! This problem has not been resolved. #mad

It "seems" like someone or something has deliberately blocked me and MY ISP from accessing this site......specifically the ISP.

Lemme know if you have had any problems or have any ideas..........MAHA???? take a look around to see if you see anything behind the scenes on the adm board........I sure don't. #confused
_________________


The man who reads nothing at all is better educated than the man who reads nothing but newspapers.
Thomas Jefferson
Back to top
View user's profile Send private message Send e-mail
Orion
Site Admin


Joined: 16 Nov 2002
Posts: 12438
Location: NW Alberta

PostPosted: Mon Jan 01, 2007 8:27 am    Post subject: Reply with quote

Whew! So it ain't just me!
I'm having the same problem. I don't think it has anything to do with ISPs being banned though.
I can't log in the regular way and I also get the error message.

I discovered that I can access the CampFire already logged in if I go to www.northlandphoto.com/ , then add the "campfire" extension. It takes me to the board already logged in. Dunno why this is happening, though. #confused
_________________
Orion

........................................................................

DCMG #13

"I'm just preparing my impromptu remarks."

- Winston Churchill

I will appeal, not to the freedom of speech or religion, but to the sacred and inalienable right to be left the hell alone.


- Andrew Coyne
Back to top
View user's profile Send private message
pipedreams
Founder


Joined: 15 Nov 2002
Posts: 16609
Location: Deceased

PostPosted: Mon Jan 01, 2007 8:33 am    Post subject: Reply with quote

Well I done figured it out all by myself and the techies couldn't!!! #mrgreen You may have already received an email (mass to all members that I sent) but it seems that a bad cookie gets set and it keeps defaulting to that message. If you delete your cookies in your internet options, the problem is solved! #wink

I have NO IDEA why this is.............but that seems to be the core problem, or was for me.

PLEASE try this and let me know.......because the techs are waiting for more input from other users!!

Thanks....... #cool

I think the cookie got set if you tried to access when the glitch was active.....that's why some folks have no problems and others do.

Just got this from the techs when I asked about the cookie thing.....

"i'm not sure exactly why the problem takes place. i suspect it has something to do with your ISP's local DNS cache and the way the forum software works. basically, it tries to cache any thing you see on the interent to provide faster lookups in the future. if the site your viewing (in this case your forum) doesn't strictly ask for a refresh, your ISP will be content to show you old information. this can be problematic in cases such as when an error occurs temporarily, and that's all you see later."
_________________


The man who reads nothing at all is better educated than the man who reads nothing but newspapers.
Thomas Jefferson
Back to top
View user's profile Send private message Send e-mail
Orion
Site Admin


Joined: 16 Nov 2002
Posts: 12438
Location: NW Alberta

PostPosted: Mon Jan 01, 2007 8:46 am    Post subject: Reply with quote

#cool

Y'know, I was gonna delete the cookies last night and give it a try, but I used WindowWasher instead.
Should have stayed with the original plan! #shakehead

Thanks, Pipe!
_________________
Orion

........................................................................

DCMG #13

"I'm just preparing my impromptu remarks."

- Winston Churchill

I will appeal, not to the freedom of speech or religion, but to the sacred and inalienable right to be left the hell alone.


- Andrew Coyne
Back to top
View user's profile Send private message
weaver
Contributing Member


Joined: 30 Aug 2004
Posts: 2377
Location: NC/VA border

PostPosted: Mon Jan 01, 2007 9:04 am    Post subject: Reply with quote

I deleted a cookie and got to the login, but then I got the message again. So, I went back to the cookie and there were two the second time. Deleted both and all is fine.
Back to top
View user's profile Send private message
pipedreams
Founder


Joined: 15 Nov 2002
Posts: 16609
Location: Deceased

PostPosted: Mon Jan 01, 2007 9:08 am    Post subject: Reply with quote

Just curious if either of you are using the new version of IE? I am and wonder if this isn't some problem/issue that happens with this version only. Kind of strange that some of us have the problem and others don't, so I'm trying to find a "common factor"... #cool
_________________


The man who reads nothing at all is better educated than the man who reads nothing but newspapers.
Thomas Jefferson
Back to top
View user's profile Send private message Send e-mail
Orion
Site Admin


Joined: 16 Nov 2002
Posts: 12438
Location: NW Alberta

PostPosted: Mon Jan 01, 2007 9:15 am    Post subject: Reply with quote

I'm still using the old version (IE 6?) on this computer.
_________________
Orion

........................................................................

DCMG #13

"I'm just preparing my impromptu remarks."

- Winston Churchill

I will appeal, not to the freedom of speech or religion, but to the sacred and inalienable right to be left the hell alone.


- Andrew Coyne
Back to top
View user's profile Send private message
Orion
Site Admin


Joined: 16 Nov 2002
Posts: 12438
Location: NW Alberta

PostPosted: Mon Jan 01, 2007 9:20 am    Post subject: Reply with quote

I guess it's IE5 and not IE6.
_________________
Orion

........................................................................

DCMG #13

"I'm just preparing my impromptu remarks."

- Winston Churchill

I will appeal, not to the freedom of speech or religion, but to the sacred and inalienable right to be left the hell alone.


- Andrew Coyne
Back to top
View user's profile Send private message
pipedreams
Founder


Joined: 15 Nov 2002
Posts: 16609
Location: Deceased

PostPosted: Mon Jan 01, 2007 9:24 am    Post subject: Reply with quote

hmmmmmmmm well I just had the same problem that weaver outlined........it came back! #confused
_________________


The man who reads nothing at all is better educated than the man who reads nothing but newspapers.
Thomas Jefferson
Back to top
View user's profile Send private message Send e-mail
weaver
Contributing Member


Joined: 30 Aug 2004
Posts: 2377
Location: NC/VA border

PostPosted: Mon Jan 01, 2007 10:13 am    Post subject: Reply with quote

Yes, if I accept cookies from the campfire then I can't log back in. Have to not accept and then log in each time.

I use Safari.

If you don't check the log me in automatically then it's OK.
Back to top
View user's profile Send private message
Quill
Moderator


Joined: 16 Nov 2002
Posts: 9573
Location: America's Dairyland

PostPosted: Mon Jan 01, 2007 10:34 am    Post subject: Reply with quote

I am using Explorer with know troubles. I have been to other sites and back 3 times with know trouble. #wink
_________________
AMERICA - LAND OF THE FREE*


*some restrictions apply, void where prohibited
Back to top
View user's profile Send private message
tkahike



Joined: 15 May 2006
Posts: 85
Location: NorthWest NJ

PostPosted: Mon Jan 01, 2007 4:17 pm    Post subject: Reply with quote

Well it might be a cookie problem. I cleaned mine out and got the same message then refreshed and got in.

I'm using firefox.

Also: Pipe I sent you an email through the northland photo, not sure where that email goes.
_________________
It's smarter to be lucky then it's lucky to be smart!

My other favorite forum is: www.minionreport.net
Back to top
View user's profile Send private message Visit poster's website
pipedreams
Founder


Joined: 15 Nov 2002
Posts: 16609
Location: Deceased

PostPosted: Mon Jan 01, 2007 4:35 pm    Post subject: Reply with quote

If it was to pipedreams, I won't get it because I never check that account.,,,,,,,,,,it's totally spammed out. #eyes Use the one on my email icon here. #cool
_________________


The man who reads nothing at all is better educated than the man who reads nothing but newspapers.
Thomas Jefferson
Back to top
View user's profile Send private message Send e-mail
maxell



Joined: 22 Nov 2002
Posts: 56

PostPosted: Mon Jan 01, 2007 4:35 pm    Post subject: Reply with quote

I had a problem, but hit refresh and got in.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The CampFire Forum Index -> Board Issues & News All times are GMT - 7 Hours
Goto page 1, 2  Next
Page 1 of 2

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001 phpBB Group

Chronicles phpBB2 theme by Jakob Persson (http://www.eddingschronicles.com). Textures and fire icons © Sharon Griffin.